Eclipse を ダウングレード

どうしても以前に編集出来ていたPHPのスクリプトが開けなくなってしまって、Eclipseをダウングレードしてみた。

3.6 Herios → 3.5-SR2 Ganimede

問題なくなった。しかし、対策に使った時間は帰ってこない…


コメントを残す

メールアドレスが公開されることはありません。

*

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください