FC2ショッピングカートのSSL

困った。

Firefox 2.0 以降で FC2ショッピングカーとのメンテナンスを行おうとすると、SSL のバージョンが古いとメッセージを表示して、まともに表示されない。

もしやと思ってショッピングサイトを開くと同様で、まともに表示されない。

とりあえずネットで検索。

Firefox2.0で旧型SSLページを見る方法

おお、設定してFirefoxを再起動したら問題なくなった。ありがとう!

しかし、ショッピングサイトにやってくるお客さんが Firefox だった場合を考えると…

FC2さん、早く何とかして!


コメントを残す

メールアドレスが公開されることはありません。

*

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください